IBM Sterling is unavailable

Minor incident Connectors VAN INTERCONNECT
2024-07-19 09:04 CEST · 10 hours, 3 minutes

Updates

Resolved

IBM is fully operational again.

July 19, 2024 · 19:07 CEST
Update

IBM is again able to receive messages.
Still we don’t receive all message acknowledgments.

July 19, 2024 · 17:44 CEST
Issue

Sending and recieving messages from and to this VAN is not possible at the moment.

July 19, 2024 · 14:04 CEST

← Back