Descartes STEPcom AG is unavailable

Minor incident Connectors VAN INTERCONNECT
2024-07-19 08:56 CEST · 2 hours, 54 minutes

Updates

Resolved

Message exchange is possible again.

July 19, 2024 · 11:49 CEST
Issue

Sending and recieving messages from and to this VAN is not possible at the moment.

July 19, 2024 · 11:19 CEST

← Back