Message transmission to SDI delayed

Minor incident Connectors E-INVOICING
2024-07-01 15:30 CEST · 22 hours, 52 minutes

Updates

Resolved

The issue was resolved, SDI is fully functional again.

July 2, 2024 · 14:23 CEST
Update

The transmission service has identified the issue and is actively working on a resolution.

July 1, 2024 · 16:59 CEST
Investigating

Due to processing issues at the transmission service to SDI, messages sent to SDI can be delayed.
We are currently working on resolving the issue.

July 1, 2024 · 15:30 CEST

← Back